» » Por Que Los Instaladores De Oracle Java 6 Y 7 No Funcionan...
 Por Que Los Instaladores De Oracle Java 6 Y 7 No Funcionan...
Desde webupd8... Mientras que Oracle Java 6 y 7 no fueron soportados por un buen tiempo, todavía estaban disponibles para su descarga en la página web de Oracle hasta hace poco.

Sin embargo, los binarios que se retiraron hace unos días (18 de abril de 2017), Por lo que los instaladores de Oracle Java (JDK) 6 y 7 no estan disponibles en el WebUpd8 Oracle Java PPA.

Oracle Java 6 y 7 ahora sólo están disponibles para los que tienen una cuenta de soporte de Oracle (que no es libre), por lo que no pueden soportar esto para los paquetes de PPA.

 
"Cambio planificado importante para JAR MD5-firmado
 
A partir de las notas de actualización crítica de abril, previstas del 18 de abril de 2017, todas las versiones de JRE tratarán JAR firmados con MD5 como sin signo. Obtenga más información y ver las instrucciones de prueba. Para obtener más información sobre el soporte algoritmo criptográfico, por favor, compruebe el JRE y JDK Crypto Hoja de Ruta."
 
"Actualizaciones Java SE 6 Y 7

Versiones de Java SE 7 liberados después de abril el año 2015 , y versiones de Java SE 6 liberados después de abril y 2013 sean sólo está disponible para clientes de Oracle a través de My Oracle Support (se requiere inicio de sesión de soporte). 

Java SE avanzada ofrece a los usuarios funciones comerciales, el acceso a los parches críticos de errores, correcciones de seguridad y mantenimiento en general."

Es muy recomendable que actualice a Oracle Java 8. Consulte los artículos siguientes para saber cómo instalar Oracle Java 8 en Ubuntu (o Linux Mint y derivados) o Debian a través de PPA.

Si usted tiene una cuenta de soporte de Oracle y que realmente necesita Oracle JDK 6 o 7, puede obtener los instaladores de la PPA WebUpd8 a trabajar mediante la descarga de los archivos binarios y colocarlos en la carpeta siguiente:
  • / var / cache / Oracle-jdk6-instalador / de JDK 6 (necesitarás la versión 6u45)
  • / var / cache / Oracle-JDK7-instalador / de JDK 7 (necesitarás la versión 7u80 de 32 y 64 bits o 7u60 para el brazo)
... y luego instalar el instalador-Oracle-java6 o el paquete-instalador-Oracle-Java7.

Categorias: App / java / Noticias / Tutorial / WebSite / webmasters
Añadir Comentario
Información
Usuarios que están en este grupo no pueden dejar comentarios en la página