Vulnerabilidad En QuickTime Posible Ejecución Remota

 

Una actualización para QuickTime fue liberado que aborda 9 vulnerabilidades que podrían llevar a la ejecución remota de código o cierre de la aplicación. 
 
Estas vulnerabilidades fueron causados ​​por problemas de corrupción de memoria en QuickTime que permitirían a los atacantes a embarcaciones de archivos de película maliciosos que podrían dar lugar a la terminación inesperada de la aplicación o la ejecución de código arbitrario. 
 
Las vulnerabilidades reportadas fijados por esta actualización son CVE-2015-7085, CVE-2015 a 7086, CVE-2015 hasta 7087, CVE-2.015 a 7.088, CVE-desde 2015 hasta 7089, CVE-2.015-7090, CVE-2015 a 7091, CVE-2015-7092 y CVE-2.015 a 7.117.

El 7.7.9 actualización de QuickTime resuelve estas vulnerabilidades a través de un mejor manejo de memoria y actualmente está disponible para Windows Vista y Windows 7. Todos los usuarios deben actualizar a QuickTime 7.7.9 inmediatamente.



<a onclick=J.A. M.A. (J.A.M.)" class='avatar avatar-64 photo' height='64' width='64'>
  • Autor:
  • Editor:
      Tutoriales En Linea
  • Fecha:2016-02-14
  • Categorias: Noticias Apple Tutorial Seguridad



Información
Usuarios que no esten registrados no pueden dejar comentarios, te invitamos a que te registre!