Inicia sesión



 

WordPress 4.4.1 y versiones anteriores contienen dos vulnerabilidades de seguridad. Explotación de una de estas vulnerabilidades podría permitir a un atacante remoto obtener información sensible.
WordPress 4.4.2 ya está disponible. Esta es una  versión de seguridad  para todas las versiones anteriores y se recomienda encarecidamente actualizar sus sitios inmediatamente.

Versiones de WordPress 4.4.1 y anteriores están afectadas por dos problemas de seguridad: una posible FRSS con certeza URI local, informó por Ronni Skansing ; y un ataque de redirección abierta, reportados por Shailesh Suthar .
Gracias a los dos reporteros para la práctica de una fuente responsable .

Además de los problemas de seguridad anteriores, WordPress 4.4.2 correcciones de errores de 17 4.4 y 4.4.1. Para obtener más información, consulte las  notas de la versión  o consultar la  lista de cambios .

Descargar WordPress 4.4.2  o aventurarse al panel → Actualizaciones y simplemente haga clic en "Actualizar ahora." Los sitios que admiten actualizaciones automáticas fondo ya están empezando a actualizar a WordPress 4.4.2.

Gracias a todos los que contribuyeron a 4.4.2:
Andrea Fercia ,  berengerzyla , Boone Gargantas , Chandra Patel , Chris Christoff ,Dion Hulse , Dominik Schilling , Firebird75 , Ivan Kristianto , Jennifer M. Dodd ,salvoaranzulla

Te sugiero seguir leyendo...

  • Autor:
  • Editor: Tutoriales En Linea
  • Fecha:2016-02-16
  • Categorias: Noticias Tutorial Seguridad WordPress

Actualización De Seguridad De WordPress Actualización De Seguridad De WordPress...
Tutoriales en linea
¿Te gusta el tutorial?




Información
Usuarios que no esten registrados no pueden dejar comentarios, te invitamos a que te registre!